Major update for API 3.0
Incident Report for Routii
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 18:05 UTC
Monitoring
Today we updated the API 2.0 with many new features. You can find the new changes in our changelog.
Posted Jun 14, 2022 - 17:46 UTC
This incident affected: Routii for Iphone, Routii for Android, and Postman API.